Anyone else having trouble with the mobile app?

Discussion in 'Announcements & Support' started by Dustin WJ, Jan 9, 2012.

  1. I downloaded the Glock Forum app on my iPod touch, but it won't open. When I tap it, the image appears as if it's loading, but then it just goes back to the iPod's home screen. I'm not sure if the problem is in the app or the iPod. Is anyone else having this problem?
     
  2. jfirecops

    jfirecops New Member

    278
    0
    Mine is on a IPhone, but it is working just fine. No crashes
     

  3. jeremydavis

    jeremydavis New Member

    44
    0
    Got the iPod 4g no prob
     
  4. iGlock

    iGlock Lead Farmer

    Working great on iphone :)
     
  5. DREW

    DREW New Member

    3
    0
    Got it on I phone 4 works great
     
  6. essexnick86

    essexnick86 New Member

    1
    0
    I'm on the new iphone4s and it works great for me. Using AT&T also I don't know if carrier makes a difference. Maybe delete the app and reinstall it?
     
  7. squidjuice

    squidjuice New Member

    6
    0
    no problem on my iphone4s or ipad2.. try reinstalling it
     
  8. G17XJ_BS

    G17XJ_BS New Member

    Didn't have any problems but once with it on my Droid
     
  9. beachinxj

    beachinxj New Member

    4
    0
    What iOS version are you running on the touch?
     
  10. I'm not sure which version it is, but it's a 2nd generation ipod touch. Is it possible to upgrade the device to the iOS 4?
     
  11. beachinxj

    beachinxj New Member

    4
    0
    Plug it in to your computer and make sure its updated.
     
  12. That did it! It took a while to update, bit it solved the problem. Thanks!
     
  13. rexg23

    rexg23 New Member

    62
    0
    Only issue I am having which just stated is when I click on a thread it kicks me off then I go back and it works not sure why but other than that no issues